Skip to content

The image "cap-web-docker" has been removed #535

Description

@moaazbhnas228

Description

I was trying to self-host cap.so using your docker-compose file, but I got the following error:
The image for the service you're trying to recreate has been removed. If you continue, volume data could be lost. Consider backing up your data before continuing.

Reproduction

  • Clone repository
  • Run docker-compose up

Additional Context

  • Cap version: latest
  • Operating system, version: Ubuntu 24.04.2 LTS
Pulling cap (cap-web-docker:latest)...
The image for the service you're trying to recreate has been removed. If you continue, volume data could be lost. Consider backing up your data before continuing.
pull access denied for cap-web-docker, repository does not exist or may require 'docker login': denied: requested access to the resource is denied

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    bugSomething isn't working

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions